Delayed search results for new events.

Incident Report for Fullstory

Resolved

The previous delay in indexing new events has been resolved. Thank you for your patience.
Posted Mar 04, 2021 - 17:17 EST

Investigating

We are currently experiencing delays in indexing new events. We are investigating the issue.
Posted Mar 04, 2021 - 15:26 EST
This incident affected: Fullstory Web Application.