Website & recording outage
Incident Report for FullStory
Resolved
Our infrastructure provider has reported the issue is fully resolved, and FullStory is operational.
Posted Nov 16, 2021 - 15:51 EST
Update
Our infrastructure provider has reported the issue is partially resolved. FullStory will monitor until our provider is fully resolved. The next update will occur at 4:00 PM EST.
Posted Nov 16, 2021 - 14:56 EST
Monitoring
FullStory recording traffic continues trending upwardly and is nearly to levels seen prior to the incident. Intermittent recording or application issues may still occur. We're now monitoring, and our next update will be made at 2:45PM EST following an update from our infrastructure provider.
Posted Nov 16, 2021 - 13:43 EST
Identified
We've confirmed an outage having been reported by our infrastructure provider, who is now reporting partial availability. FullStory recording and application availability is stabilizing; however, intermittent issues may persist. Our next update will occur at 2:30PM EST.
Posted Nov 16, 2021 - 13:25 EST
Update
We've confirmed an outage having been reported by our infrastructure provider, who is now reporting partial availability. FullStory recording and application availability is stabilizing; however, intermittent issues may persist. Our next update will occur at 2:30PM EST.
Posted Nov 16, 2021 - 13:22 EST
Update
We are continuing to monitor a major outage. This appears to be related to our infrastructure provider and may affect other clients beyond FullStory. We believe this may impact our ability to receive traffic from the FullStory recorder (fs.js) as well as intermittent issues with the accessing the FullStory application.
Posted Nov 16, 2021 - 13:07 EST
Investigating
The FullStory web application and recording is currently unavailable for all users. We are actively investigating the issue. We'll post updates here as soon as we have them. Apologies for the turbulence.
Posted Nov 16, 2021 - 12:44 EST
This incident affected: Data Capture (Web Capture) and FullStory Web Application.