Delayed session data indexing
Incident Report for FullStory
Resolved
This incident has been resolved. If you continue to experience any issues, please reach out to support@fullstory.com for assistance.
Posted Aug 02, 2022 - 15:57 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2022 - 14:56 EDT
Identified
Engineering has identified the issue and we are working to rectify it at this time.
Posted Aug 02, 2022 - 13:02 EDT
Investigating
We have received reports of delayed session data indexing & search results for some FullStory customers. We are currently investigating the issue.
Posted Aug 02, 2022 - 11:18 EDT
This incident affected: Data Capture and Web Application.