Delayed session processing
Incident Report for FullStory
Resolved
This incident has been resolved.
Posted Mar 18, 2019 - 12:48 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2019 - 11:33 EDT
Update
We are continuing to investigate this issue.
Posted Mar 18, 2019 - 11:03 EDT
Investigating
We are experiencing delays in processing recordings; new recordings may not appear until several minutes later than usual.
Posted Mar 18, 2019 - 10:15 EDT
This incident affected: Recording.