Delayed Indexing - Custom Events via API
Incident Report for Fullstory
Resolved
All delayed custom events have been fully re-indexed and indexing has returned to normal. We appreciate your patience. If you're still experiencing any issues with custom events from the impacted time frame, please reach out to support@fullstory.com.
Posted Jul 28, 2023 - 09:17 EDT
Update
All delayed custom events have been fully re-indexed and indexing has returned to normal. We appreciate your patience. If you're still experiencing any issues with custom events from the impacted time frame, please reach out to support@fullstory.com.
Posted Jul 28, 2023 - 09:16 EDT
Identified
We've identified that custom events via API received between 12:25pm EDT and 1:45pm EDT are experiencing delayed indexing. Prior and subsequent custom events via API are indexed as expected. We will provide further updates as soon as they become available. Thank you for your patience and understanding.
Posted Jul 27, 2023 - 15:05 EDT
Investigating
We are currently experiencing delays while indexing custom events via API. We are investigating the issue and will update you as soon as we know more.
Posted Jul 27, 2023 - 14:13 EDT
This incident affected: Data Capture (Web Capture, Native Mobile Capture) and API, FullStory Web Application.