Partial unavailability of FullStory recording service
Incident Report for Fullstory
Resolved
This incident has been resolved. We were receiving elevated error rates communicating with a critical database but deployed a workaround on our end.
Posted Feb 04, 2021 - 10:51 EST
Update
In addition to a partial recording outage, we are experiencing some playback issues. On-demand sessions (those that are still recording) may not load until this issue is resolved.
Posted Feb 04, 2021 - 09:12 EST
Investigating
We are experiencing a partial recording outage, which began at 3:56AM EST, that is preventing some pages within sessions from being recorded. We are investigating the situation and will provide updates as soon as possible.
Posted Feb 04, 2021 - 07:38 EST
This incident affected: Data Capture (Web Capture) and FullStory Web Application.