Elevated SSO login failures
Incident Report for FullStory
Resolved
SSO login issues should now be resolved.
Posted Apr 20, 2021 - 20:56 EDT
Identified
An issue has been identified with our SSO provider which is preventing customers that login via SSO to be unable to access the FullStory application. We'll continue to post an update as we get additional information from our partner. See status.auth0.com for additional information.
Posted Apr 20, 2021 - 14:53 EDT
This incident affected: Web Application.