This incident in the EU1 region has been resolved. All data processing delays have been cleared, and all systems are now operating normally.
Posted Feb 27, 2026 - 23:23 EST
Update
The delay in processing for new sessions has been resolved and this system is now operating normally.
We are continuing to work through the delays affecting data passed to connected warehouses from Fullstory. We will provide another update once all processing is back to normal.
Posted Feb 27, 2026 - 19:52 EST
Monitoring
Our team has implemented a fix and the system is now catching up. We are addressing delays that began at the following times: - Analytics: 2026-02-27 20:00 UTC - Warehouse: 2026-02-25 03:00 UTC
We are taking steps to ensure all data is processed accurately and will post another update once processing is back to normal.
Posted Feb 27, 2026 - 19:14 EST
Investigating
We are currently experiencing delays in data processing in our EU1 data center. New sessions may not appear until several minutes later. Additionally, data passed to connected warehouses from Fullstory will be delayed. We are investigating the issue.
Posted Feb 27, 2026 - 16:53 EST
This incident affected: Data Capture (Web Capture, Native Mobile Capture) and Destinations.