Suggestive Search is failing to auto-populate suggestions.
Incident Report for FullStory
Resolved
Autosuggestions in search are now populating as expected. If you're still experiencing any trouble, please reach out to support@fullstory.com.
Posted Feb 24, 2020 - 18:23 EST
Monitoring
Our engineers have implemented a fix for auto-suggestions during search. We're currently monitoring results.
Posted Feb 24, 2020 - 15:44 EST
Identified
Our engineers have identified the root cause and are currently working to deploy a fix. Apologies for the turbulence.
Posted Feb 24, 2020 - 15:30 EST
Investigating
We recently became aware of an issue preventing search suggestions from auto-populating during search. Our engineers are currently investigating the root cause.
Posted Feb 24, 2020 - 14:57 EST
This incident affected: Web Application.