Warehouse Syncing Delayed (NA1 Data Center)

Incident Report for Fullstory

Resolved

This issue is now resolved. If you notice any further data syncing issues with your warehouse please reach out to support@fullstory.com.
Posted Aug 14, 2025 - 14:26 EDT

Monitoring

We've identified the root cause of this issue. Data is now being sent to warehouses but syncing may be delayed as we work through the backlog.
Posted Aug 14, 2025 - 09:09 EDT

Identified

Warehouse syncs and updates are delayed starting at 4:41PM ET for customers in an NA environment. We're working to identify the issue and address it accordingly.
Posted Aug 13, 2025 - 17:35 EDT
This incident affected: Destinations.