Delayed page loads within FullStory

Incident Report for Fullstory

Resolved

All pages have continued to load as expected since 11:28am ET.
Posted Mar 10, 2023 - 15:07 EST

Monitoring

Starting at 7:23am ET, initial page load times within the FullStory application for about 50% of pages were taking 15 seconds. The issue was resolved at 11:15am ET and page load performance has returned to normal. We will continue to monitor page load times.
Posted Mar 10, 2023 - 11:48 EST
This incident affected: Fullstory Web Application.