Delayed search results and indexing of new sessions
Incident Report for Fullstory
Resolved
Session and search indexing have fully stabilized and this incident is now resolved.
Posted Jul 08, 2021 - 21:36 EDT
Monitoring
A fix is in place and session indexing will catch up over the next several hours.
Posted Jul 08, 2021 - 16:42 EDT
Update
We are continuing to investigate this issue.
Posted Jul 08, 2021 - 12:53 EDT
Update
We are continuing to investigate this issue.
Posted Jul 08, 2021 - 12:53 EDT
Investigating
We are currently experiencing delays in indexing new sessions for replay and search. Sessions are still being recorded, but they will not show up in your session list. We are investigating the issue and will have an update shortly.
Posted Jul 08, 2021 - 12:52 EDT
This incident affected: FullStory Web Application.