Slow loading in Fullstory UI

Incident Report for Fullstory

Resolved

We've identified and resolved the issue causing a performance impact to the Fullstory UI. The Fullstory Web Application is now fully operational.
Posted Jun 05, 2025 - 12:11 EDT

Investigating

We are currently experiencing delays in loading in the Fullstory Web Application. The issue started around 10:25am ET. We are actively investigating the issue and will provide an update as soon as possible.
Posted Jun 05, 2025 - 11:47 EDT
This incident affected: Fullstory Web Application.