Application errors
Incident Report for FullStory
Resolved
This incident has been resolved.
Posted Aug 03, 2019 - 21:38 EDT
Update
The incident has been resolved.
Posted Aug 03, 2019 - 21:38 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 03, 2019 - 20:54 EDT
Monitoring
Errors are subsiding and we are continuing to monitor
Posted Aug 03, 2019 - 20:50 EDT
Investigating
We are investigating reports of errors while loading segments in the web application. Recording is currently unaffected.
Posted Aug 03, 2019 - 20:31 EDT
This incident affected: FullStory Web Application.