Delayed indexing & search results for some orgs
Incident Report for Fullstory
Resolved
Indexing and search have fully stabilized and this incident is now resolved. Thanks for your patience again!
Posted Jul 02, 2021 - 20:01 EDT
Update
We are continuing to monitor the fix for further issues. We'll provide updates as indexing and search continues to stabilize.
Posted Jul 02, 2021 - 18:48 EDT
Monitoring
A fix has been put in place and indexing/search results should be going back to normal over the next 2-3 hours. Thanks for your patience!
Posted Jul 02, 2021 - 17:13 EDT
Update
We are continuing to work on a fix for this issue. Thanks for your patience.
Posted Jul 02, 2021 - 15:31 EDT
Identified
We are currently experiencing delays with indexing and search results for a subset of orgs. We have identified the issue and will provide an update accordingly.
Posted Jul 02, 2021 - 14:03 EDT
This incident affected: FullStory Web Application.