Delayed Session Data Availability for a Subset of NA1 Data Center Orgs

Incident Report for Fullstory

Resolved

This incident has now been resolved. If you are experiencing any issues past 6:15 PM (ET), please email us at support@fullstory.com.
Posted Sep 08, 2026 - 01:46 EDT

Update

We are continuing to monitor for any further issues.
Posted Sep 07, 2026 - 18:34 EDT

Monitoring

We have implemented a fix for an issue that caused delays in some session data availability, contributed to degraded search and dashboard performance, and potentially delayed alert notifications in Fullstory the application. We are actively monitoring the results to ensure full stability.
Posted Sep 07, 2026 - 11:00 EDT
This incident affected: NA1 Data Center (Fullstory Web Application, Webhooks & Alerts).