Delayed session processing
Incident Report for Fullstory
Resolved
This incident has been resolved, though there still may be a slight delay in indexing of new sessions.
Posted Nov 01, 2019 - 19:01 EDT
Identified
We are currently experiencing delays in session processing due to a known Google Compute Engine incident. New sessions may not appear immediately in your dashboard, and sessions that do appear may not fully load due to this issue.

We are awaiting on updates from Google: https://status.cloud.google.com/incident/compute/19008.
Posted Nov 01, 2019 - 09:42 EDT
This incident affected: FullStory Web Application.