Elevated Data Display Latency

Incident Report for Fullstory

Resolved

Things are back to normal now and users should no longer be seeing latency in data loading. If you continue to have issues, please reach out support@fullstory.com.
Posted Dec 11, 2024 - 18:10 EST

Update

We are continuing to work on a fix for the elevated data display latency. Thanks for your patience.
Posted Dec 11, 2024 - 16:03 EST

Identified

We are experiencing an elevated latency for data loading for a subset of orgs. Users may receive errors while attempting to load Dashboards, Metrics, and Segments. Some pages may take longer than normal to appear.
Posted Dec 11, 2024 - 11:42 EST
This incident affected: Fullstory Web Application.