Delayed indexing for some FullStory accounts
Incident Report for FullStory
Resolved
Session data and search indexing have fully stabilized and this incident is now resolved. If you continue to experience any issues, please reach out to support@fullstory.com.
Posted Jun 16, 2022 - 19:55 EDT
Monitoring
We have received reports of delayed session data indexing & search results for some FullStory customers. A fix has been implemented and we are currently monitoring the results.
Posted Jun 16, 2022 - 19:38 EDT
This incident affected: Data Capture (Web Capture).